[Excel] - Comparer 2 champs adresses ou noms...

Répondre
Avatar du membre
LM2I_Laurent
Administrateur - Site Admin
Messages : 279
Enregistré le : jeu. 27 août 2009 17:00

[Excel] - Comparer 2 champs adresses ou noms...

Message par LM2I_Laurent »

Sur excel, comment verifier des champs noms, par exemple, pour retrouver les doublons????


exemple:

____|__________A____________________|___________B______________|____Résultat Colonne B__|____________C______|________Résultat Colonne C___|
1___|____Laurent (1 espace) LAFORGE___|____=SUBSTITUE(A1;" ";"")____|____LaurentLAFORGE___|____=NB.SI(B:B;B1)___|_______________2___________|
2___|____Laurent (2 espaces) LAFORGE__|_____=SUBSTITUE(A2;" ";"")___|____LaurentLAFORGE___|____=NB.SI(B:B;B2)___|_______________2___________|
...

Maintenant vous pouvez faire un NB.SI sur la colonne B afin de compter le nombre de doublons....


@+
Laurent
Image
Webmaster
http://www.lm2i.fr
http://www.lm2i.eu

Image Image Image Image
.
Répondre